Selasa, 12 November 2019

Management Bandwidth PerHost menggunakan Queue Tree

SCRIPT :
ETHER 1
Mark Connection
/ip firewall mangle add action=mark-connection chain=prerouting disabled=no new-connection-mark=con_pc1 passthrough=yes src-address=200.100.10.2
/ip firewall mangle add action=mark-connection chain=prerouting disabled=no new-connection-mark=con_pc2 passthrough=yes src-address=200.100.10.3
/ip firewall mangle add action=mark-connection chain=prerouting disabled=no new-connection-mark=con_pc3 passthrough=yes src-address=200.100.10.4
/ip firewall mangle add action=mark-connection chain=prerouting disabled=no new-connection-mark=con_pc4 passthrough=yes src-address=200.100.10.5
/ip firewall mangle add action=mark-connection chain=prerouting disabled=no new-connection-mark=con_pc5 passthrough=yes src-address=200.100.10.6


Mark Paket
/ip firewall mangle add action=mark-packet chain=prerouting connection-mark=con_pc1 disabled=no new-packet-mark=pk_pc1 passthrough=yes
/ip firewall mangle add action=mark-packet chain=prerouting connection-mark=con_pc2 disabled=no new-packet-mark=pk_pc2 passthrough=yes
/ip firewall mangle add action=mark-packet chain=prerouting connection-mark=con_pc3 disabled=no new-packet-mark=pk_pc3 passthrough=yes
/ip firewall mangle add action=mark-packet chain=prerouting connection-mark=con_pc4 disabled=no new-packet-mark=pk_pc4 passthrough=yes
/ip firewall mangle add action=mark-packet chain=prerouting connection-mark=con_pc5 disabled=no new-packet-mark=pk_pc5 passthrough=yes



       
Queue Parent down
/queue tree add max-limit=128k name=parent-down parent=ether1 priority=8




Queue Tree down
/queue tree add limit-at=64k max-limit=128k name=pc1-down packet-mark=pk_pc1 parent=parent-down
/queue tree add limit-at=64k max-limit=128k name=pc2-down packet-mark=pk_pc2 parent=parent-down
/queue tree add limit-at=64k max-limit=128k name=pc3-down packet-mark=pk_pc3 parent=parent-down
/queue tree add limit-at=64k max-limit=128k name=pc4-down packet-mark=pk_pc4 parent=parent-down
/queue tree add limit-at=64k max-limit=128k name=pc5-down packet-mark=pk_pc5 parent=parent-down



Queue Parent up:s
/queue tree add max-limit=128k name=parent-up parent=wlan1 priority=8



Queue Tree up:
/queue tree add limit-at=64k max-limit=128k name=pc1-up packet-mark=pk_pc1 parent=parent-up
/queue tree add limit-at=64k max-limit=128k name=pc2-up packet-mark=pk_pc2 parent=parent-up
/queue tree add limit-at=64k max-limit=128k name=pc3-up packet-mark=pk_pc3 parent=parent-up
/queue tree add limit-at=64k max-limit=128k name=pc4-up packet-mark=pk_pc4 parent=parent-up
/queue tree add limit-at=64k max-limit=128k name=pc5-up packet-mark=pk_pc5 parent=parent-up



ETHER 2
Mark Connection
/ip firewall mangle add action=mark-connection chain=prerouting disabled=no new-connection-mark=con2_pc1 passthrough=yes src-address=200.100.11.2
/ip firewall mangle add action=mark-connection chain=prerouting disabled=no new-connection-mark=con2_pc2 passthrough=yes src-address=200.100.11.3
/ip firewall mangle add action=mark-connection chain=prerouting disabled=no new-connection-mark=con2_pc3 passthrough=yes src-address=200.100.11.4
/ip firewall mangle add action=mark-connection chain=prerouting disabled=no new-connection-mark=con2_pc4 passthrough=yes src-address=200.100.11.5
/ip firewall mangle add action=mark-connection chain=prerouting disabled=no new-connection-mark=con2_pc5 passthrough=yes src-address=200.100.11.6



Mark Paket
/ip firewall mangle add action=mark-packet chain=prerouting connection-mark=con2_pc1 disabled=no new-packet-mark=pk2_pc1 passthrough=yes
/ip firewall mangle add action=mark-packet chain=prerouting connection-mark=con2_pc2 disabled=no new-packet-mark=pk2_pc2 passthrough=yes
/ip firewall mangle add action=mark-packet chain=prerouting connection-mark=con2_pc3 disabled=no new-packet-mark=pk2_pc3 passthrough=yes
/ip firewall mangle add action=mark-packet chain=prerouting connection-mark=con2_pc4 disabled=no new-packet-mark=pk2_pc4 passthrough=yes
/ip firewall mangle add action=mark-packet chain=prerouting connection-mark=con2_pc5 disabled=no new-packet-mark=pk2_pc5 passthrough=yes



Queue Parent down:
/queue tree add max-limit=150k name=parent2-down parent=ether2 priority=8



Queue Tree down
/queue tree add limit-at=75k max-limit=150k name=2pc1-down packet-mark=pk2_pc1 parent=parent2-down
/queue tree add limit-at=75k max-limit=150k name=2pc2-down packet-mark=pk2_pc2 parent=parent2-down
/queue tree add limit-at=75k max-limit=150k name=2pc3-down packet-mark=pk2_pc3 parent=parent2-down
/queue tree add limit-at=75k max-limit=150k name=2pc4-down packet-mark=pk2_pc4 parent=parent2-down
/queue tree add limit-at=75k max-limit=150k name=2pc5-down packet-mark=pk2_pc5 parent=parent2-down



Queue Parent up
/queue tree add max-limit=150k name=parent2-down parent=ether2 priority=8


Queue Tree up
/queue tree add limit-at=75k max-limit=150k name=2pc1-up packet-mark=pk2_pc1 parent=parent-up
/queue tree add limit-at=75k max-limit=150k name=2pc2-up packet-mark=pk2_pc2 parent=parent-up
/queue tree add limit-at=75k max-limit=150k name=2pc3-up packet-mark=pk2_pc3 parent=parent-up
/queue tree add limit-at=75k max-limit=150k name=2pc4-up packet-mark=pk2_pc4 parent=parent-up
/queue tree add limit-at=75k max-limit=150k name=2pc5-up packet-mark=pk2_pc5 parent=parent-up


HASIL PENGUJIAN :

ETHER 1 : 






ETHER 2 :




Kamis, 02 Mei 2019

Tutorial VLAN Trunk (TUGAS)

1. Buatlah struktur PC, Switch, kabel mode Straight dan Cross



2. Lalu masukkan IP address dan subnetmask di masing-masing PC



3. Buat dimasing-masing switch nama VLAN nya. Contohnya (name A)



4. Setelah itu buat konfigurasi di switch dengan menggunakan cara dibawah ini



5. Buatlah semua Switch menjadi VTP mode server, seperti gambar dibawah ini



6. Lalu, buat mode Trunk di masing-masing Switch



7. Setelah semua cara di atas dilakukan coba lah untuk ping ke IP komputer yang memiliki VLAN yang sama.